SEO Note forum.seonote.info
SEO Note Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


Missing toolbar icons

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    forum.seonote.info Forum Index -> Support, Bug Reports and Feature Requests (Old)
View previous topic :: View next topic  
Author Message
lseaman



Joined: 13 Mar 2006
Posts: 2

PostPosted: Mon Mar 13, 2006 7:29 pm    Post subject: Missing toolbar icons Reply with quote

I am running Windows 2000 and installed SEO Note on my USB drive. When SEO Note opens, the icons on the RTF Format toolbar are missing with a lower case 'b' appearing instead. Also the icons for 'new', 'open', etc. have place holders, not the actual icons.

If I install SEO Note in the usual "C:\Program Files\SEONote" then the icons appear.

Is there some setting I can change so they will work from my USB drive?
Back to top
View user's profile Send private message
Fozzy



Joined: 02 Feb 2006
Posts: 134

PostPosted: Tue Mar 14, 2006 5:30 am    Post subject: Reply with quote

Please install SEO Note to Program files and then copy folder SEO Note to your USB dive.

It must work.
Back to top
View user's profile Send private message Visit poster's website
lzw
Guest





PostPosted: Wed Mar 15, 2006 2:49 am    Post subject: Reply with quote

I experienced a similar problem installing the new version over an older version located in c:\apps\seonote and chalked it upto to not uninstalling the old version first so thanks for the information about the install path!

This program has a fairly sophisticated structure of registry data but it's likely to become popular as a portable app nontheless!
Back to top
lseaman



Joined: 13 Mar 2006
Posts: 2

PostPosted: Wed Mar 15, 2006 3:17 pm    Post subject: Reply with quote

I have installed 1.3.15 to "C:\Program Files\SEONote\" and the icons are not showing up now.

I tried completely unistalling SEONote, deleting the program folder and cleaning up the registry, then reinstalling SEONote and the icons still do not show up.
Back to top
View user's profile Send private message
Fozzy



Joined: 02 Feb 2006
Posts: 134

PostPosted: Sun Mar 19, 2006 9:39 am    Post subject: Reply with quote

Thanks for bug report.
We test it.
Back to top
View user's profile Send private message Visit poster's website
David
Guest





PostPosted: Sun Mar 19, 2006 10:03 am    Post subject: Load last file Reply with quote

In 1.3.16 the program does not load the last used file as before in 1.3.15. Can I change this?
Back to top
Fozzy



Joined: 02 Feb 2006
Posts: 134

PostPosted: Mon Mar 20, 2006 8:13 am    Post subject: Reply with quote

Please use 1.3.17 version.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    forum.seonote.info Forum Index -> Support, Bug Reports and Feature Requests (Old) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB © 2001, 2005 phpBB Group